Adobe issues emergency fixes for critical vulnerabilities in Photoshop, Bridge, Prelude

Adobe has released an out-of-band emergency security update for Photoshop, Prelude, and Bridge. 

On Tuesday, a week after issuing the firm’s standard monthly security update, Adobe published security advisories revealing a total of 13 vulnerabilities, 12 of which are deemed critical. 

Five vulnerabilities have now been resolved in Photoshop CC 2019 — versions 20.0.9 and earlier — and Photoshop 2020 — versions 21.2 and earlier — on Windows machines. 

See also: Adobe wants users to uninstall Flash Player by the end of the year

CVE-2020-9683 and CVE-2020-9686 are out-of-bounds read issues in the photo editing software, whereas CVE-2020-9684, CVE-2020-9685, and…


Source link

About coldfusion

Check Also

25 CVEs That NSA Want You to Patch Right Now

Tuesday, October 20th, wasn’t your usual Patch Tuesday announcement from Microsoft. Instead, this announcement came …

Leave a Reply

Your email address will not be published. Required fields are marked *