Adobe fixes critical security flaws in Flash, ColdFusion, Campaign

Adobe’s monthly patch update is now available and fixes a handful of vulnerabilities in Flash, ColdFusion, and Campaign Classic.

The June round of fixes released by the tech giant focuses on patching problems which could lead to arbitrary code execution in the software.

In Adobe Flash, a single vulnerability has been resolved for software versions 32.0.0.192 and earlier on Windows, macOS, Linux, and Chrome OS. 

The bug, CVE-2019-7845, is a use-after-free security flaw which can lead to code execution if exploited.

See also: Adobe patch update squashes critical code execution bugs

Three vulnerabilities — CVE-2019-7838, CVE-2019-7839, and CVE-2019-7840 have been patched in Adobe ColdFusion 11, 2016, and 2018….


Source link

About coldfusion

Check Also

🌱 Center Moriches-Eastport Daily: Survived 5 Frigid Days + ‘MLK’

Happy Wednesday, neighbors! Diane Witek here to get this day started off right. Here’s everything …

Leave a Reply

Your email address will not be published. Required fields are marked *